"This is embarrasing" error

Be sure that you are accessing the Webroot Integration by going to https://gozynta.webroot.com  (The address has changed.)


If you are still getting the error (or are accessing the integration already through this site, your ConnectWise API credentials have probably expired.  Please create new credentials in ConnectWise being sure you have the correct access given by following this article:  Creating CW API credentials.


Once the new credentials have been created, please contact us (support@gozynta.com) so we can delete the old API credentials and you can reconnect with your new ones.



Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.